We have a couple of applications that we want to prioritize over other traffic. We also have limited bandwidth at our end locations and have noticed that when someone downloads their entire exchange mailbox it takes up a lot of bandwidth slowing everything down so we want to limit that. I would like to setup cbqos to monitor that the critical traffic is being shaped correctly but I get no cbqos feeds. I am sure its something I have configured incorrectly. When I look in solar winds I get netflow fine from this device but says last received cbqos is never. When I run a sh policy-map int multi1 I see that it is catching packets so I think qos is working. Any help you can give is appreciated.
Here are the relevant sections of the config.
access-list 101 permit tcp any host 192.168.0.231
access-list 101 permit tcp any host 192.168.0.238
access-list 102 permit tcp any host 192.168.0.112
access-list 102 permit tcp any host 192.168.0.204
class-map match-all EXCHANGE
match access-group 101
class-map match-all CRITICAL_APPS
match access-group 102
policy-map QOS_POLICY
class CRITICAL_APPS
set dscp af23
class EXCHANGE
set dscp af11
shape peak 500000
interface Multilink1
description Bonded MPLS 3.0mb
ip address x.x.x.x 255.255.255.252
ip flow ingress
ip flow egress
ppp multilink
ppp multilink group 1
service-policy output QOS_POLICY
snmp-server ifindex persist
snmp-server enable traps entity-sensor threshold
snmp mib persist cbqos